Start a new topic

not recording, missing video

my A119 is stop recording after the 3 minutes of running and its not continuous working. and its missing video. 


5 people have this problem

The dashcam stops recording automatically, what should I do?


1 person likes this

Also having this problem, no warning its stopped recording either.

How do you view the video? The minimal info booklet has limited info.
Mine stops recording. I've formatted my card to see if that was a problem and contacted support. They don't know what it is. It'll freeze periodically and not warn me. Which defeats the purpose of have a cam recording if it only works half the time. Power off and back on and it works as it should until it freezes again

I'm having the exact same problem. The unit seemed to work fine at first. After a week or so, I noticed that it would periodically stop recording (the display would freeze). The only way to get it to record again was to power down the unit and then turn it back on.

Darren I have the same problem that you are describing. Still hunting for a solution

I have the same problem. Model A119 with GPS + CPL, Firmware 2.0, can't get it to work again. Worked fine for 1 month or so. Although startup sound is as usual, the led indicates recording, it actually doesn't.


I have tried without positive result:


 - Resetting to default settings

 - Formatting the SD Card (Sandisk Extreme) in the dashcam.

 - Setting different recording lengths


Nothing worked.


Also a note for all A119 users, when attaching the CPL you cannot move the lens to the sides anymore. 


Disappointing... I think the firmware needs rework big time.

2 solutions - change the memmory card - dont use the gps mount, direct the power source to dashcam.

I think the problem is the actual memory card, I was using a Sandisk Extreme so obviously thought there can't possibly be anything wrong with it but after trying a new card, still Sandisk all was well.

As for the CPL, I wasn't noticing any reduction in reflections from the dashboard etc and it also doesn't attach to the A119 very well and I would expect to fall off when going over bumps. I noticed it severely damaged the night time exposure so as soon as I noticed that it went in the bin! Waste of money in my opinion. 

My SD card is also a Sandisk. That seems to be a common thread. I read on dashcamtalk.com that Sandisk are problematic in dash cams. I'm going to pick up a small Lexar today and see if it makes a difference.


Assuming the card is the problem, dashcamtalk.com is recommending Transcend Information High Endurance cards (built in error correction).

I was aware that the Sandisk "Ultra" series is not working correctly, so I chose the "Extreme" series to avoid issues with the card. 


But what I have found yesterday:


I took the camera out and tested it on my desk without GPS mount.


Tried this:

 - Formatted the SD card

 - Set the A119 to defaults

Result= beautiful recording, no hiccups whatsoever


After that I changed only:

 - Time

 - Timezone

Result= no recording anymore, I haven't touched any other setting


Retried that several times to verify for myself, with the same result.



Then I went to the car, put everything in place, entered the menu and switched GPS on, no other changes. Drove home, and back to work. Just now I've checked the recordings, and everything except time and date is perfect.



I replaced my Sandisk with a Lexar and everything seems to be working fine so far. I will update in a few days to let you know if the problem does or doesn't come back.

If you guys could do me a favour and test following:


If everything is working fine, try to set a different Time and Timezone, without changing anything else and see if your A119 is still recording as usual and give a feedback here would be great. Thank you all in advance.

Login or Signup to post a comment