Start a new topic
Solved

Firmware Upgrade Download Problem

What is meant by "Please upgrade the Loader first" ?

What is a loader?

After this upgrade it says "Then download the new Firmware"

Thank you for any help.


2 people have this problem

The loader is the smaller bin file in the zip file. Update that one first, the update the larger bin file. The smaller bin file is the loader and should be very quick up update.

I have installed a 128g card and it records fine. I am trying to download the firmware but my computer doesn't recognize the camera. Is it due to the fact of being a larger card then 64g?

Allen:

Instructions for downloading firmware updates should be done with an DS card no larger

than 32 GB.

Give that  a try, it worked for me just two weeks ago.

I had the same problem using my 64GB Card. I purchased a smaller one a 16GB and it worked fine then. Copy the smaller Up loader file to the card first, Disconnect from the PC and then reconnect to PC. Then delete this file off the card. Then copy the firmware update file to the card ( the larger file) and then disconnect from the PC. Then reconnect to the PC and wait. You will see the power light green and the red REC light begin to flash and the red REC lights flashes quickly. The device is now installing the new Firmware. When its finished it will show up on your computer again and the file will have been deleted from the  memory card. Start your device and check the firmware version and you should see the V2.0.
Hope this helps.

 

Thank you all very much, I was able to complete the update using a 32GB card. All is well.

I have installed and deleted the files as stated,,, where is the LED that is supposed to be flashing????

Wendell, the power and record buttons will flash.

Well ya know what's odd too. The instructions on the web site say, "use max 32GB" card". The instructions in the zip file don't mention that. As well, I found I needed to remove the GPS and plug strait into the A119S. I notice a lot of things need to be cleaned up in regards to information. The camera is working great for me. For now. But I didn't know I needed a small card for upgrading before I bought it. I threw out 16 and 32 cards years ago. Never imagined "needing one" ever. And really? No PFD manual to download? Oh and the Firmware Upgrade only mentions the A119. Shouldn't it say A119 and A119S if it works for both. Or say only for the A119? Leaves one to wonder.
But hey, my A119S is working fine so far. I can't upgrade till I procure a dinosaur card. Even then I don't know if the upgrade is for an A119S. Thanks.

 

The upgrade they are referring to here is for the A119.  As far the size of the card needed to update, I believe they say to use a 32GB card because the card needs to be in fat32 format.  I have used a 64GB many times with no issue.  Just make sure you format the card inside the camera first, as this should format it to fat32.  I have not tried it using a 128GB card, but I assume the same would be true.

 

My problem has been solved.

Thank you to all who replied to my request.

Hello no map why help Picture map no

IMG5626.JPG
(1.87 MB)

Followed instructions with 16GB card after no luck using a 64GB... I don't think the upgrade worked as the unit never restarted... instructions say.....                                                                                                     Reconnect the camera to your computer and wait few seconds until the camera restart.

        The front red LED will be blinking while upgrading....     I let it sit [re]connected for 20 minutes & nothing happened.... Well, the cam works, so I'll not worry about updates just yet...Maybe they'll update the update so it works.... or give us better instructions!

After copying the .bin file to the memory card, plug the camera into a USB charger (phone charger) or car charger that came with the camera.  Plugging back into the computer will activate Mass Storage Mode.  I don't know why they say to plug into computer USB.  Always default your settings in the menu after updating.

 

Hi.Dashcam viewer.demo I use 5 movies limited.I can not show the map for this reason

Login or Signup to post a comment