Start a new topic

'Memory Error'

I get a memory Error message on screen when the GPS is turned on. I'm using a 32GB Class 10 Sandisk card and have the latest firmware update installed that was released 10/31. It looks like it works with the GPS turned off.

2 people have this problem

I was mistaken, it wasn't when the GPS is turned on. It's when the resolution os set to 1920x1080 @ 60fps.
I am facing same error, using a 32GB class10 card. Have mailed suppot 2 days back, yet to get a reply

 

i am getting this same error 

Same problem here, too. Did anyone get an answer or solve the problem?

 

Avoid using SanDisk cards in dash cameras.  Be sure to format the card in the camera.

 

I have sent multiple emails to Viofo and no one reverts! Any other inputs from anyone?

 

So, is everyone having the same issue?  This only happens when your using 1080p @ 60fps?  Is this the case for everyone or just the original poster?  Everyone is running V2.0?
If your using a SanDisk card, I would replace it.  They don't work well in dash cameras and many have had issues with them in the A119.  Transcend is one of the better choices, but any other brand name class 10 card should be fine.
If you upgraded to V2.0, make sure you updated the loader properly as well.  The loader would need to be updated before installing V2.0.  After updating, make sure you have defaulted your settings in the menu.  Please make sure you have done this as it does make a difference.

 

Would you be referring to the SanDisk High Endurance or all SanDisk?

Mainly the SanDisk Ultra series.

1 person likes this

Thank you very much. Seeking to purchase 2 A119S as the specs look impressive. Wished to test but have not heard anything from Viofo.

What is it that you need from Viofo?  Why not buy one and check it out?

 

I wished to test before purchasing to examine all aspects associated with firmware and imaging sensor, as well as examining the circuit board. There is an abundance of unscrupulous merchants trying to capture the unsuspecting. That is why I'm not purchasing at the moment; to avoid any unnecessary issues on exchanging.

The same has happened to me. 1080p60fps + SanDisk Ultra 64GB class 10 UHS-I1. I’ve compared the write speed against other cards of same spec, but SanDisk is the definitely the slowest one, especially in some readers. One reader write to other cards about 20MB/s but to SanDisk only 2-3MB/s. In this resolution the bitrate of the camera is 2.6MB/s which may be the case.

I have same memory error problem with Kingston 64GB class10, and brand new viofo A119 v.2.0. Really annoying!

It might work a while, but after couple of car restart same problem. Then I format card on my win10 laptop, and after that I format it on camera. Then it works again for a while.

Another 32GB didn't work at all.

Any suggestions

Login or Signup to post a comment