Start a new topic

ADAS

Anyone use LDWS or FCWS on the A119? I just want to make sure the basic ADAS works.

I would check out the the threads over on the DashCamTalk.com forums.  There is a lot if good information there.

 

Thank You. Not much information written about LDWS and FCWS. Thanks for replying to my post!

On my A119S - ADAS not working : LDWS =not working at all, FCWS =not working properly ( not usable at all ). I have an open support ticket on VIOFO.

 

I assume you are using the GPS mount and have turned these functions on in the menu?
Correct. All true .
Checked this functions separately and together with the same result.
There is more: You can't enable ADAS in 1920*1080p 60FPS mode.

 

I recall that those features only work in certain modes.

 

I too have tried a lower setting and still can't get either one to work.   I tried to drive on shoulder with white lines under car and still no beeps to let me know I have driven out of range.  As far as the FCWS I am not willing to rear end the car in front of me to see when or if it goes off.  The main purpose of this was to record drivers not advise me on my driving anyway.

Are you using the GPS mount. These features require it.

is there any video showing it actualy produce any sound ? ( a119s on any mode)... i could not find any of them... jsut as example it realy works

Login or Signup to post a comment