Start a new topic

A119S Motion Detection not working because of brightness faltering

I’ve realized that on A119S M.D. doesn’t work at all. When the recording stops because of no motion, the image brightness falters which is detected as a motion and recording starts again.


The image brightness faltering can be easily seen when turning recording ON and OFF by REC button. Could someone please try turn the recording ON and OFF few times and tell me if the brightness falters even in your case.


Just got my A119S a week ago and motion detection and time lapse recording doesnt work properly. I tried testing it in our garage where there isnt any movement at all and lighting is adequate. When I set the motion detection, it begins recording immediately and doesnt stop. Same thing too with time lapse recording, it immediately records but doesnt stop at the prescribed setting as well. Please help, I need to set it up for parking monitoring thanks.

Similar problem here. Running firmware 1.4, the devices record constantly when they are powered, not just when there is motion or the G-sensor goes off. Help please!

Hi Ian, I had my unit replaced with the supplier and now it works great. Apparently the recording depends on the recording time you have set up. It will stop when it reaches your recording time settings. I had mine set up to 2 minutes and now once I activate motion detect, the recording will stop after 2 minutes. Then when it detects motion, it will again record for 2minutes again and then enter standby mode, until it detects motion again. 

Login or Signup to post a comment