Start a new topic

64gb sd card okay to use? Viofo say 32gb is max

 64gd card okay??


1 person has this question

I assume your talking about using a 64GB card for firmware updates?  If so, yes, you can use a 64GB card.  You just need to make sure it is formatted to fat32.  Format the card in camera (this will ensure it's fat32 format), then transfer over the .bin file and update.

 

Steve, I have a similar question with my A119. I just checked the site to see if there were any firmware updates I needed and I noticed the features now include a max SD card capacity of 128gb. However, when I double checked the manual, it states 64gb max. So my question is can I now use a 128gb card, which was maybe allowed with one of the firmware updates or something? Of course the release notes don't mention this at all and I can't seem to find a concrete answer. I may just go ahead and spend $90 on a 128gb card and see if it works. Not sure what else to do. Thanks for starting this topic. It would be nice if someone from Viofo would answer this thread, or at least update the product support page. If this was a change I feel it's a big enough one to be included in the knowledge base section.


1 person likes this
Yes VIOFO issues contradictory statements. "Customer service" is not helpful. I am returning the item because VIOFO never described anywhere that hard wiring was required if not using a 5V power source. Then you have a to buy the hard wire kit. There is plenty of info to get the customer excited about purchasing but after that you are on your own.
Their site says 32gb max. Product ad from seller says up to 128gb. So what is this? Pretty obvious. I bought and am now returning a 34gb sd card. Seemed to work, but don't know as the cam kept switching off.
Save headaches and $ and return the item is you still can.   

 

I use a 64GB card in my A119 and have no problems with it.

Hi Steve,I am using a  Lexar  64 GB card for use in A 119 and also for firmware updates and have no issues with it.

I use 64 GB Samsung Evo and 64 GB Samsung Evo Plus in my Viofo a119, they both are working like a charm. Format your micro Sd Cards with the program given at viofo.com.

 

I have a Lexar High Endurance SDXC 64gb card and it's not working (latest 2.06 firmware). I tried 6 different tools to format the card, 2 different readers (3 if I count the camera itself). The card works on my PC and the camera works with other cards. For this particular card I found a few references on the internet and everyone is saying that it works on their cameras. I'm out of options... Any ideas?

Format should be FAT32, some new cards use upgraded FAT32 that decrease 64 GB to 32GB size if you format it in Viofo . Try SDFormatter v4.0 with the option "FULL (OverWrite) and Format Size Adjustment ON", it takes some time approximately one hour. Also you can try downgrade firmware because the new firmware does not bring much except some new language selection, as far as I know.

 

Thanks,

I formatted the card as you suggested. No luck. (note: sdformatter can't format FAT32, only exFAT, but I also tried the viofo provided tool to make it fat32 afterwards)

I tried with 2.06, 2.02 and 2.0 firmware. I don't think I can go any further without downgrading the bootloader too. 

Any other thoughts?

SD Formatter will bring the card back to stock (when it was new).  The camera will format it to Fat32 from exFat.  The Viofo GUI Format tool works well too. 
You don't need to downgrade bootloader to install a version below V2.0, but I wouldn't downgrade anyway.  I would test the card with h2testw to make sure the cards OK.  Could be fake.  Lots of those running around.  Just because it works in your PC, doesn't mean the camera will like it.  Dash cameras can be fussy with some cards.  I have been seeing a lot of new Lexar cards not working in the A119/A119S.  The thinking is that Lexar has changed something within the card making them not very dash cam friendly anymore.  At least with the A119/A119S.  I would pick up another card or use one of the ones you have that you say work.

 

The cards seems fine, it formated ok with full overwrite and it's not fake (I got a free serial number for Lexar's image rescue software and it's valid). Also, I bought the card via the official distribution channel in my country.

It's complicated with returning this card and the one it's working it's garbage (low-end 4gb sandisk).

I opened a ticket. I hope VIOFO can help with this. 

Thanks for the help, and if have any other ideas, I'll be happy to hear them :)

Login or Signup to post a comment