Start a new topic

A119 - Dash + GPS module, Last file not saved (Corrupted)

Hi all,

 

Recently I purchased A119 + GPS module and installed on my car with cigarettes power. 

 

In the last 2 days i've been testing it and found out the last file (video) always not playable or corrupted. 

 

The test I've done are as follows;

 

Dash plus GPS

1. Setting to 3 mins - not working

2. Res to 1080p 30f and 60f - not working

3. 50hz and 60hz - not working

 

Only Dash (No GPS Module)

1. setting to 3 mins - working

2. res to 1080p - working

3. 50hz and 60 hz - working.

 

and also by looking at the LED light when I switch off the car engine, the red light disappear straight away. If it properly record & save the last file, it will blink once and stay red for another 2 - 3 seconds after the engine switch off.

 

I take the Dash back to room and test with USB power bank and surprise it work both with GPS and Without GPS. I now confused why it suddenly working and today my journey to work took 40 mins and last file not saved. 

 

I appreciate if anyone can guide me through or share your experiences with this last files not saving. I've browse on the forum and seen some user also had the same issues and i've tried all the method i can find in the forum. 


You may have a loose or bad contact using the cigarette lighter power outlet or even a faulty wiring cable. Trying using a hardwire kit with 5v 2.1A tap into 12v (make sure not on any light or lamp 12v line coz some cars will dim the lights when head lights are on which will affect the voltage). Good luck. Update to the latest firmware is recommended provided you follow the manufacturer guidelines and use the correct & genuine bin file. And lastly format your SD card with the camera itself. Use dash cam recommended SD cards to ensure problem free.

Hi, tested again yesterday and today morning. 


Settings : -


GPS + Dash = charged from side (Not GPS module)

Second USB outlet from the cigarette to charge phone. (Tried with phone and without phone charging) 

Resolution - 1080P 60f

Loop : 3 mins


Weather : Sunny 8 degree


Firmware : 2.02


output :


Long distance - 40 mins plus - Last file corrupted

Short distance - 5 mins - Last file saved

 

Something strange there and now i think it's the temperature however today is about 8 degree so outside temp is not hot at all. 

 

Any suggestion would be appreciated.

Since power bank works, see if it works while driving around (just leave on the dash as recording is not important). If yes, possible cable issue. Then try using that cable in another vehicle. If no problem, then check your vehicle connection for voltage and possible loose connections. If same problem, I think you need to change a new cable. And the SD card brand and type is important. Make sure to get one which is suitable for dash cam. That could be a problem which related to file saving and not to forget faulty super capacitors could be the culprit too which in that case is better to return for a new unit (if there are any goods return policy).

thanks Jimmy, will do further test nad report back here.

I have read on a number of other sites regarding dash cameras with capacitors that they must be set to shut down immediately once the power is removed in order for the last file to be saved correctly..If the camera is set to shut down after a delay of even 3 or 4 seconds the last file can become corrupted and not save. Not sure if your camera has a delay in shutting down which could well possibly be the issue..


1 person likes this
Login or Signup to post a comment