Start a new topic

Viofo A119s constantly switches on/off when plugged in to GPS module

Hi, I've been using my viofo a119s over a 6 months now but recently it switches on /off every 20sec or so. I upgraded the firmware to version 1.2 couple of months ago and never had any issues. Also… formatted the SD card a few times. I disconnected the cam from GPS module and the issue rectified. I that a faulty GPS module or lose connection between GPS module and cam? I guess the camera pins aren't making proper contact to gps. Help please.

5 people have this problem

I have the same problem with a brand new camera which failed after only 500 miles (about 14 hours) of use. It appears to be a loose connection between the camera and the GPS module. It is unsafe and totally impractical to manually hold the camera so it stays connected to the GPS unit while driving, so what's the point in having it?... Not at all happy with this on a brand new unit. What do I do...return it and get another brand?

 

Instead of making a gps module as an add-on to the main camera, they made it the other way around which is silly. Good luck with returns. Also fron my previous experience their support is nothing but useless.

1 person likes this
Power the camera directly.  GPS will still function. 

 

I have exactly the same problem! It started after just one week with my brand new Viofo A119S.

Connecting the camera directly isn't a option, because the connector is on the other side of the camera (I put all the wires away).

My seller replied the following to me (which I'm very unsatisfied with):


"Viofo advised that replacing the GPS mount will not solve the issue since there is a problem with the chip that connects to the GPS mount, they have therefore released a new chip and GPS mount that should solve the problems when replaced."

I opened a ticket for this same issue for BOTH of my A119's.  The constant chime over and over again is driving me nuts.  Poor design me thinks.  Powering directly means removing all the hidden wire and routing it to the other side of the camera.  Not happy at all.  And how would the GPS work when it's no longer powered once I plug into the camera directly, Captureyouraction?

The GPS gets power when when you plug directly into the camera. GPS works just fine this way.
My camera is 2 months old it only turns off and on it will not do anything else . None of the buttons will do anything the only one that works is the on and off button.
Re-installing the firmware will probably fix your issue.

 

That worked thank you

I have just started to get this issue after less than two weeks. Connecting direct in the house via USB supply results in the same issue so not convinced it is anything to do with the GPS unit.

I have same problem on my A119 - keeps restarting during drive. Bought less than a month ago!

I really don't want to connect the cable directly to it - will make the cable more visible and make it more annoying to remove the camera in order to download movies.

Any one found good solution for that? What if I'll put a small sponge between the camera and the GPS so it will be tighter? Anyone tried that?

Feed back from raised ticket with Viofo

We suggest you format the card using the GUIFORMAT tool if you use Windows. 

You can download this tool from below link:

http://support.viofo.com/solution/articles/19000046583-micro-sd-card-format-tool-for-windows

If the issue still occurs after formatting, could you please try another card?

According to our experience, Transcend or Samsung Micro SD card works well with our camera.

Is it possible for you to try one of such two cards, or borrow one for a try?

Also please use the original car charger.

This is possibly the worst dash cam I've come across. Multiple issues and now my freaking buttons are actually cracking...... I've only had it for 4 months. Freezes/Restarts........ Its like not even having a dash cam. The bloody constant chiming when it restarts is pathetic. Manufacturer really screwed up releasing this product before figuring out all the bugs. VERY UNRELIABLE WHEN I ACTUALLY WANT TO CAPTURE AN ACCIDENT/INCIDENT.

 

Follow the above advice and you should be all set.  Button stress cracks was a rare issue that was fixed awhile ago.  It's an unfortunate issue, but it appears to be just a visually aesthetic issue and shouldn't affect form or function. It was likely like that for a long time and you just didn't notice them as they can be difficult to see unless your looking for them. 

 

Login or Signup to post a comment