Start a new topic

Forced locked file - Viofo A119

Week ago I bought Viofo A119 – V2 dash camera. After few days of using this camera I mentioned that camera makes very often three beeps, big yellow triangle applies on the screen (same like emergency) and this symbol constantly stays on the top of the screen. File was locked. It’s happened in no motion position (garage, ignition Off) and when I was driving on perfectly nice, flat roads – no bumps. On 3 min loop the beeps and marks applied on nearly every file immediately, after few seconds, or up to 1 minute (random). Recorded pictures looking great. This is my question to you – could be the problem of SD card – Samsung Evo+ 32 Gb – Class 10, or it’s something wrong with the camera? I ordered new Transcent 64 GB x 600- class 10 (U1) card, but I have to wait 10 days for delivery.

Today I tried my camera again. Most of the files were locked in first minute, some immediately (36 of 40). I switched power supply between GPS mount and camera. No difference. I tried few G- sensor setups. CAMERA DOESN’T LOCK FILES ONLY WHEN G-sensor is in OFF position. Those bibs are very annoying and alerting. Before delaying I had to unlock every file.

Viofo A119 (V2) camera (advertised as September 2017 addition)

Firmware – A119_170522_V2.06

SD card – Samsung 32Gb EVO+ class10  (formatted)

Motion sensor - OFF  

 Your help will be very much appreciated. Sorry for my English language is not my first language. Thank you

.


1 person has this problem

That's odd behavior.  I would update to V3.3, being sure to manually default the cameras settings in the menu after the update (this is important).  Leave the camera in it's now default settings and test.
The memory card can cause strange things, but I don't think it could cause the emergency "yellow triangle" to activate. 

 

Thank you very much for your reply. Maybe I should wait another few days for good quality card and try again. I’m scared to install new firmware because I never did this before and I don’t know how to do it properly. If you have any good link I can follow, please send me. You are right, this is probably something unusual. I checked nearly all links on Viofo forum and I didn’t find any link regarding this problem. Ones more, thank you very much for your response. I hope someone else will help me to solve this problem. All other functions in camera working very well, but properly working G- sensor I need just in case.

I’m currently in Australia and different in time zone doesn’t help in this conversation.

Best regards

Hi

Today I updated my camera with new A119­­_170810_V3.3 version and I defaulted the setting. Unfortunately update didn’t help. I tried new SD card, but problem remain the same.

Camera is still locking every new file in first minute, mostly in few seconds. Every other functions are working properly. I thing I have no very much options, but send my camera back for repair, or replacement. Probably simply bad luck.

Login or Signup to post a comment