Start a new topic

No GPS?

Hey there,


New to the A119 and have a question regarding the GPS feature and LDWS.


1) I drive around semi-rural to urban areas and can't seem to get the GPS to show speed/coordinates (it just displays "No GPS" on the screen). Has anyone been able to resolve or understand this issue?


2) LDWS has been switched on but doesn't appear to work. Any advice?


Cheers in advance


1 person has this problem

I assume your using the GPS mount?

LDWS will only work with resolution 1080p@30 or lower.

 

I have the same problem #1.  My eBay seller has sent me a second GPS add-on unit to try to see if it would fix the problem but it didn't.  Still "No GPS" showing up on the screen.


I have reloaded the firmware.  I have left the unit under full view of the sky for more than an hour.  Nothing seemed to work!


Can somebody from Viofo please clarify if there are two versions of the A119/A119s:  one that supports GPS add-on unit and one that doesn't?


They all support GPS.  Are you powering through the GPS mount or powering the camera directly?  Is your camera a V1 or V2 model?

 

V2 Model, I am powering the whole unit via the GPS mount....seems to be displaying "No GPS" no matter what I do :/

Try powering directly into the camera.  GPS would still function this way.  I don't expect it to make a difference, but it's worth a shot.

Your sure your using a V2 GPS mount with the V2 dash camera correct?

 

Just tried it, was not successful. Also tried turning GPS setting on and off in menu, and disconnecting unit from the GPS module and reconnecting.
Do the 4 metal prongs on the GPS look OK?  All the same height?

It's possible the ribbon cable that goes from the GPS connector to the main board is not properly seated in it's connector or that the ribbon cable itself is bad. 

I know the other user (TC) said he got another GPS mount from his seller, did you try contacting the seller about a replacement GPS?  Maybe yours is just a faulty GPS.

 

Yep the connection looks fine, it may just be the GPS module itself...I tried it in every resolution too. My seller also appears to be arranging a replacement, so I'll send how that goes. Thanks for your assistance!

My second GPS module still gave me the error so the problem is most likely with the camera itself.  The prongs of the GPS modules & the contacts on the camera looks fine.  Of course there is a chance both GPS modules I got from my eBay seller were bad but I'm suspecting the camera is the problem.  There seem to be too many SHODDILY ASSEMBLED Viofo units floating around the marketplace.

I would try loading/reloading firmware (V3.3 for A119 and V2.1 for A119S). Easy to do and might help. Be sure to manually default the cameras settings after updating. If the above does not help, I would ask seller for a replacement. If that’s not possible, for whatever reason, I would open up the camera and inspect the ribbon cable that runs from the back of the camera to the bottom of the main board. Could be loose or not seated correctly.

I'm running V2 September, I'm guessing I should update to V3.3 using the FWBA119.bin. 

Are the steps:

1. Connect dashcam to PC and format card to FAT32 via. dashcam

2. Insert FWBA119.bin into dashcam


Not sure how to proceed after this.

I actually tried to reload the v1.7 and v2.1 firmware several times with no result. I just bought this unit so I can still return it for a full refund. If Jimmy could no longer return his unit, maybe he should open it up and see if the ribbon was indeed the culprit.

Have you tried updating to v3.3?

V1.7 and V2.1 are for the A119S.  V3.3 is for the A119.

Jimmy, were you able to update to V3.3?

 

Login or Signup to post a comment