Start a new topic

A119S not formatting or over writing files on card

Hi, I had this camera for half a year now and it’s a pain in the b*t. I tried different cards, makes no difference. The camera works perfectly until the card fills up. It’s not over writing the files and also when manually trying to format the card inside the camera after finishes I still have memory error. I plug it into the laptop and the card is full with videos. Format the card with the laptop the camera works perfectly until the card is full again. I have the latest update, always updating in the hope the problem will be solved but I’m not that lucky sadly. Please advise

1 person has this problem

After updating the firmware, be sure to manually default the cameras settings.  Yes, the values usually default automatically after the update, but you should always do it manually in case the update process misses and value or setting.  I've seen it many times. 
I assume looping is turned on?
Are you using the GPS mount on a V1 model?  If so, be sure you are not powering through the GPS.  Always power the camera directly on the V1 models.  GPS will still work.

 

Hi, thanks for your reply, I did everything the way you said and yes loop recording is enabled. The only thing is the power is connected to the gps mount not the camera. I will try but don’t see how will that make a difference because the camera is working perfectly until the card fills up. It’s just not able to delete files for some reason..  thanks again
If you have a V1 camera, powering through the GPS can cause a poor power connection.  I have seen numerous cases where this poor power condition caused memory errors.  Once users plugged the power directly into the camera, the errors went away.
I would plug the power into the camera, then format the memory card inside the camera and see how you make out.  If your camera is a V2 model, then this probably won't make any difference. 
Let me know how you make out.

 

Login or Signup to post a comment