Start a new topic
Solved

WR1 app stuck on connection screen

My android phone shows that I am.connected to the WR1 WiFi and the red and green lights on the unit are lit and not flashing but the app still.shows the connection screen. I have tried reinstalling the app but it is still the same. Please help

1 person has this problem

Exactly the same problem, it worked once when i powered it up indoors but not once fitted, the nonstop bleeping is driving me mad and i can't access any of the features they say it has.... i'll probably write the money off and get rid of the thing unless it starts working soonish.

Do you have another device to try?  iphone, iPad?  Possible the app isn't very friendly with the device your using.  Also, are you running the latest firmware version, V1.3?
Some users have said turning off the data (or 4g anyway) on their phones have helped get connected.

 

Thanks so much 'Capture Your Action' you fixed it.

 

1.I updated the firmware but that did not fix it.


2.I tried another device (Samsung tablet) and that connected which gave me hope.

 

3. Then I turned off my 4G and was able to connect (hooray). When I turned my 4G back on it disconnected.

FYI my mobile device is a Nokia 5.


Hey Jim,

the latest firmware update allows you to turn off the beep..


Thanks Guys.

I did the firmware bit when I unboxed it John, the 4g thing seems like it'll probably work for me as well because the camera worked indoors connected to my home hub. Cheers mate, take care.
Login or Signup to post a comment